Вопросы с тегом 'mainline-kernel'

Есть ли способ узнать, какая версия fglrx от-обновления на основе? `АПТ-кэш показать fglrx от-обновлений не показывает версию 12.5. Будет полезно знать. Если я только смонтировать его, а затем попробуй ...
36

Не могу установить "оболочку Гном"

Возможные Дубликаты: Как установить и использовать самую последнюю версию с GNOME 3? Когда я пытаюсь установить оболочку GNOME путем нажатия: АПТ://гном-Шелл,гном-темы-стандартные центр программного обеспечения открывает и говорит: Не найдено Нет программный пакет под названием "гном-Шелл,гном-темы-стандартные" в текущем источников программного обеспечения. Я пытался переключаться между "основной сервер", "сервер в США" и "сервер для Литвы" (моя страна) ничего не получилось. Я также проверил "основной", "Вселенная", "ограниченный" и "Мультивселен ...
19 янв. 2015 г., 6:21:47
36

Как исправить ошибку "проблема с MergeList" или "файл состояния не может быть обработан" ошибка при попытке сделать обновление?

Компьютер дал мне этот выход в окно: Е: перестал работать раздел без пакета: заголовок Е: проблема с MergeList /ВАР/Либ/АПТ/списки/архив.Убунту.com_ubuntu_dists_natty_main_binary-i386_Packages Е: списки пакетов или файл состояния не могут быть разобраны или открыт. Как я могу это исправить? ...
18 сент. 2016 г., 13:22:30
38

Минимальная установка сервера

Я в настоящее время работает сервер Ubuntu 10.10 через виртуальную машину, чтобы использовать в качестве стека для веб-разработки и возможности, чтобы справиться с Ubuntu в командной строке, но я бы очень хотел создать чистый, минимальный установить только необходимый минимум базовых утилит, поэтому я могу сделать только то, что мне нужно, как я иду вперед. В Ubuntu сервер ИСО, кажется, чтобы установить множество дополнений уже и я предпочитаю просто необходимый минимум, так что я могу проводить больше времени aquainting себя установка и настройка пакетов, которы ...
24 сент. 2018 г., 6:26:45