Есть папка в моем домашнем каталоге, где я должен положить мои скрипты, так что они доступны из любого каталога?

Где я должен поставить мой скрипт в мой домашний каталог, так что я могу получить к нему доступ из любого каталога?

Я пробовал:

о@с:~/$ Эхо $путь
/usr/местные/sbin:/usr/местные/Бен: выполнить/sbin:/usr/Бен: файл/sbin:/bin: Белый каталог/usr/игры

Но, похоже, нет /главная/пользователя/ путь. Дело в том, что я хочу, только мой пользователь, чтобы иметь доступ к так, поставив его в другой каталог, чем моя домашняя папка-это не вариант. Я должен добавить что-то вроде /Home/пользователь/скрипты/ для моей переменной PATH? Если да, то каков рекомендуемый способ сделать это... я должен поставить в мой ~/.bashrc следующее?

+568
evaneykelen 13 авг. 2010 г., 1:07:42
34 ответов

Это ошибка, когда я типа гном-скриншот:

$ гном-скриншот
** Отладка: запрос GetProfileForWindow не удалось: GDBus.Ошибка:орг.freedesktop.ДГУ.Ошибка.ServiceUnknown: название орг.гном.ColorManager не была предусмотрена никакими .обслуживание файлов

Я установил гном-цвет-менеджера, но это не решило проблему (я все еще не могу делать скриншоты, и все еще получаете эту ошибку). Результаты поиска я увидел рекомендовала изменить файл xorg.conf, но у меня только файл xorg.конф.безотказный файл, а не файл xorg.файл conf.

+901
sano143 03 февр. '09 в 4:24

Нашли один и тот же вопрос в linuxquestions.org. Так может быть, что может помочь.

Выдержки из ссылки:

Вопрос: кто-нибудь знает любой сети картографические инструменты для Линукс (Ubuntu 8.04) похож на чувака?

Ответы:

1. Есть несколько вещей, которые могут делать то, что вы хотите (у меня нет знание 'кроме Чувака по ссылке, что ты выложил, так я предполагали все, что делает отображение сети может быть то, что вы хотите и выложил несколько из первых нескольких страниц на SourceForge):

  • В Nagios/Nagvis

  • Mila_Ajax_Map

  • Безопасный инструмент для отображения и составления отчетов (Smart)

  • Сетевой Сканер

  • Консоль В Nmap

  • Инструмент отображения сети Oggle и дисплей

  • Премьер

  • CartoReso

  • OpenMapper

  • Сеть визуализатор ОСПП

  • netfuse

  • Сеть Аякс Карте

  • Администрирование Сети Визуализируется

  • Передовой топологии сети и инвентаризации (?) ...

Если, однако, вы хотите легкой жизни, вы должны, вероятно, проверить пакетов вашего дистрибутива предлагает. В зависимости от РЕПО, что у вас есть включен, вы должны сделать список что-то вроде этого:

  • lanmap

  • netdude

  • netmrg (?)

  • в Zabbix (?)

Глядя на имена, netdude кажется привлекательной перспективой, как возможность сильна, что один из этих парней был вдохновлен другое, в некотором роде.

2. Lanmap похож на чувака, она создает графический макет сети.

Также после того, как немного погуглив нашел, что lanmap был заброшен, но есть lanmap2.

+865
Jack M 4 июн. 2010 г., 12:32:53
Другие ответы

Связанные вопросы


Похожие вопросы

Perl-это язык программирования высокого уровня, который устанавливается по умолчанию в Ubuntu. Он хорошо известен за его использование для обработки текста, CGI-скрипты, и это огромное сообщество. Вы можете найти модуль и многие учебники по http://www.cpan.org/
+826
Laurent Levasseur 22 февр. 2015 г., 12:37:47

Поставив любой ГТК.Виджет внутри ГТК.Меню работает, несколько, поставив пустой ГТК.Меню в первую очередь. Он не кажется надежным - но она в основном работает. С appindicator.Индикатор, это не сработает. Запись просто остается пустым. Даже если вы установите ребенка[border_size] до 32, например.

Единственный виджет, который работает на GTK.Метки (плюс объект MenuItem, ImageMenuItem и так далее).

Сейчас в меню у меня есть ГТК.Вход в него, поэтому оно должно, конечно, быть возможным, чтобы сделать это правильно. Как мне это сделать?

Вот некоторые примеры кода, чтобы объяснить, о чем я:

 самовывоз.пункт = ГТК.Объект MenuItem()
 самовывоз.пункт.добавить(ГТК.Метка("Привет мир!"))
самовывоз.меню.присоеденить(самовыдвижение.пункт)

Приведенный выше код работает, однако это не так:

 самовывоз.пункт = ГТК.Объект MenuItem()
самовывоз.пункт.добавить(ГТК.Запись())
самовывоз.меню.присоеденить(самовыдвижение.пункт)

Где самостоятельно.меню appindicator.Индикатор, если он был ГТК.Меню, запись будет по крайней мере отображается.

Вот рабочий код:

импорт ГТК
appindicator импорт 

AppIndicator класса (объект):

 деф __инит__(самовыдвижение):
 самовывоз.Инд = appindicator.Индикатор("Привет мир клиента",
 "распространитель-Логос", appindicator.CATEGORY_APPLICATION_STATUS)
 самовывоз.Инд.set_status (appindicator.STATUS_ACTIVE)
 самовывоз.меню = ГТК.Меню()
 пункт = ГТК.Объект MenuItem()

 пункт.добавить(ГТК.Метка("Привет мир"))
 # пункт.добавить(ГТК.Запись())

самовывоз.меню.добавить(элемент)
самовывоз.меню.show_all()
самовывоз.Инд.set_menu(самовыдвижение.меню)


индикатор = AppIndicator()
ГТК.главная()
+823
user379548 12 авг. 2016 г., 19:52:05

У меня установлен Oracle VirtualBox и В. 4.1.2_Ubuntu r38359.
ВМ программа запускается с ошибками:

Предупреждение: символьные устройства /dev/vboxdrv не существует. Пожалуйста, установите пакет ОСЭ-переходный пакет и соответствующие заголовки, вероятно, большинство Linux-заголовков-универсальный.

Вы не сможете запустить ВМ, пока эта проблема исправлена.

(В VirtualBox:5642): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",

(В VirtualBox:5642): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",

(В VirtualBox:5642): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",

(В VirtualBox:5642): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",

Как положено я сделал:
1)

судо apt-получить установку в VirtualBox-VirtualBox и ОСЭ-ОСЭ-переходный

ответ:

в VirtualBox-ОСЭ-это уже новейшая версия.
в VirtualBox-ОСЭ-переходный уже новейшая версия.

2)

судо apt-получить установку для Linux-заголовки-`uname-Р`

ответ:

в Linux-заголовков-3.0.0-12-дженерик-PAE-это уже новейшая версия.


Если я пытаюсь запустить виртуальную машину, у меня есть 2 окна:
1) первый:

Не удалось открыть сессию для виртуальной машины системой WinXP. Виртуальная машина 'относится к' был неожиданно прерван во время запуска с кодом выхода 1.

Код результата: NS_ERROR_FAILURE (0x80004005 при)
Компонент: Машина
Интерфейс: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

2) второй:

Драйвер ядра не установлен (для RC=-1908) Пожалуйста, установите пакет переходный пакет и выполнить команды modprobe vboxdrv как корень.

Попробовал:

$судо команды modprobe vboxdrv
Фатальная ошибка: не найден модуль vboxdrv.

;

$ /етц/инит.д/VirtualBox и запустить
* Начиная с модулей ядра VirtualBox и
* Нет подходящего модуля для запуска ядра нашли [не]

+814
Ricardo Oliveira 4 февр. 2012 г., 3:37:02
  1. Астор является Java-приложением и поэтому является частью пакета libtango-Ява. Если вы хотите Астор, вы должны установить этот пакет.

  2. ПБ с sys/tg_test/1. Создание DeviceProxy действие без гражданства. Это всегда удается (за исключением некоторых редких случаях, таких как неправильный синтаксис имени устройства). Сообщил об ошибке только тогда, когда Вы доступ к устройству (что вы сделали с "пинг"). Если вы хотите получить доступ к устройству Сыс/tg_test/1, Вы должны запустить сервер устройства в зарядки этого устройства. В вашем случае, это TangoTest сервера устройств.

+805
schnippy 25 сент. 2018 г., 10:17:04

Много хороших ярлыки не станет, потому что единство. Предлагаю ключ перекодировки в эту команду из "Мета" (или супер) на что-то другое. Сделал это из-за гнома сделать, а некоторые ярлыки с Compiz

+801
Bones 17 янв. 2011 г., 6:04:34

Установил 11.10 сегодня на моем нетбуке, и после перезагрузки лаунчера ушла целиком. Он не показывает инфо пользователя в верхнем правом или чего-либо, просто "файл правка вид перейти.." в левом верхнем углу.

АЛТ+Ф2 ничего не делает. Мыши к левой стороне ничего не делает. Супер кнопка ничего не делает.

Не изменили его в любом случае, только что закончил установку.

+798
Darin Chaney 5 июл. 2016 г., 20:59:39

Да, Убунту поддерживает USB 3.0.

ОС Linux стал поддерживать USB 3.0 в релиз сентября 2009 года ядро 2.6.31, и Ubuntu 9.10 кармическая Коала была первая версия Ubuntu для поддержки USB 3.0.

В Ubuntu релизы старше, чем Ubuntu 11.04 Натти нарвал, есть ошибка в интерфейс xHCI (USB 3.0), необходимое модуля ядра, что мешает приостановить: ошибка #522998.

+788
nuy5 28 февр. 2014 г., 15:20:57

У меня есть существующая установка с раздела подкачки, и я хочу, чтобы загрузиться в Убунту 10.04 LiveCD с рабочего стола без использования раздела подкачки. Я хочу, чтобы избежать, используя раздел подкачки, так что я могу изменить его размер и другие разделы.

+775
Sandro Blanus 18 сент. 2018 г., 12:44:01

Я новичок в Ubuntu и первое, что я пытался сделать, это скачать и установить на Yahoo! Посланник. Когда я начал устанавливать я постоянно получаю сообщение об ошибке. Это не совместимо?

+746
Harry Potter158 21 февр. 2019 г., 21:51:13

Я пытаюсь установить wine на 64-битной Нэтти.

Он был установлен, но одна из моих постоянных обновлений & дист-апгрейдас его убрал (не уделяют достаточного внимания, какие пакеты будут удалены).

Теперь когда я пытаюсь установить его, я получаю следующую ошибку:

Следующие пакеты имеют неудовлетворенные зависимости:
 вино : зависит: wine1.3 но он не будет установлен
 Зависит: ia32-библиотеки (>= 1.6), но он не будет установлен
Е: сломанные пакеты

Я нашел этот вопрос на askubuntu, но принято отвечать (изменить зеркало к основному) не работает для меня.

Я также попытался отключить все источники, не включенные после чистой установки, выполните обновление установку вина, не работал.

Вот мой файл/etc/АПТ/источников.список (без комментариев для brewity):

деб http://us.archive.ubuntu.com/ubuntu/ Нэтти основной ограничен мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти основной вселенной ограничено мультивселенной 

деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основных ограничен мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основной вселенной ограничено мультивселенной

деб http://us.archive.ubuntu.com/ubuntu/ Нэтти Вселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления Вселенной

деб http://archive.canonical.com/ubuntu Нэтти партнер
деб-СРЦ http://archive.canonical.com/ubuntu Нэтти партнер

деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-охраны Главного ограничен мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-безопасности основной вселенной ограничено мультивселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-безопасность Вселенной

деб http://linux.dropbox.com/ubuntu Нэтти главная
деб-СРЦ http://linux.dropbox.com/ubuntu Нэтти главная

деб http://ppa.launchpad.net/libv4l/ppa/ubuntu Нэтти главная
деб-СРЦ http://ppa.launchpad.net/libv4l/ppa/ubuntu Нэтти главная

деб http://apt.mucommander.com стабильный основной несвободные ВНО

деб http://extras.ubuntu.com/ubuntu Нэтти главная
деб http://archive.canonical.com/ Нэтти партнер
деб-СРЦ http://archive.canonical.com/ Нэтти партнер

А вот содержимое файлов в каталоге/etc/АПТ/источников.список.д/:

деб http://ppa.launchpad.net/gm-notify-maintainers/ppa/ubuntu Нэтти главная
деб http://ppa.launchpad.net/gm-notify-maintainers/ppa/ubuntu Нэтти главная

деб http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu Нэтти главная
деб-СРЦ http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu Нэтти главная

деб http://deb.opera.com/opera/ устойчивые несвободные

деб http://ppa.launchpad.net/resmo/git-ftp/ubuntu Нэтти главная
деб-СРЦ http://ppa.launchpad.net/resmo/git-ftp/ubuntu Нэтти главная

деб http://ppa.launchpad.net/tualatrix/ppa/ubuntu Нэтти главная

деб http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu Нэтти главная
деб-СРЦ http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu Нэтти главная
+736
Mikhail Bykau 1 окт. 2015 г., 1:46:43

Gnome3 (Гном-Шелл) прекрасно работает под Нэтти. Я сделал Убунту-минимальный installtion и начал с нуля таким способом. Это лучший способ имхо. В противном случае вы получите другие, остаточный материал от инсталляции единства. Это стоит делать, если что-нибудь, чтобы получить практику с командами терминала, и это удовольствие в придачу.

Gnome3.оболочка имеет долгий путь, прежде чем ее полностью готов, чтобы быть отправлены как по умолчанию. Я знаю, что fedroa 15 есть, но Федора это предназначается, чтобы быть на передовой. Не хватает утилиты для этого, но это совершенно стабильной в использовании. Если что я нашел его более стабильным, чем единство было на Нэтти.

+730
ovi dey 26 окт. 2016 г., 6:07:52

Отправки и получения электронной почты являются две совершенно отдельные системы. Если вы можете получать электронную почту, ОК, тогда у вас есть pop или IMAP-сервер правильно настроен, то номер порта, логин и пароль, транспорта, и имя сервера.

Итак, ваша проблема с SMTP-сервером. Там часто проблемы с этим, отчасти из-за потенциала для злоупотребления. Оригинальная спецификация даже не имеют какой-либо проверки подлинности, но появились спамеры, и связанные с ней проблемы.

В любом случае, сейчас существует несколько способов отправки почты, при условии, что Служба даже позволяет - некоторые заставит вас использовать ваш интернет-провайдера для исходящих сообщений, хотя это становится редкостью.

Я не использую эволюции, поэтому я не могу сказать вам, шаг за шагом, как его настроить, но нужно искать либо SMTP или сервер исходящей почты и введите информацию для Yahoo, которая, по словам одного из результатов поиска на Yahoo является:

Сервер исходящей почты: smtp.mail.yahoo.com

Сервер исходящей почты (SMTP) порт: 465

Кроме того, где-то вы должны сказать ему сервер требуется шифрованное подключение (SSL)

Эволюция может потребовать от сервера и номер порта должен быть указан вместе, как "протокол SMTP.почте.компании Yahoo.ком:465"

+724
Olee2002 26 июн. 2013 г., 18:07:49

В mythbackend или tvheadend работает для потокового ТВ на смарт-ТВ (Убунту-ТВ).

+694
Rafael Torres 2 апр. 2017 г., 8:25:59

Я недавно установил Ubuntu 11.10 на мой ПК. У меня есть Windows 7, а также. Когда я впервые начал с Ubuntu, он обнаружил обоих моих мониторах. Затем я обновил драйвера и перезапустить, но когда я перезагрузки, Ubuntu не больше обнаружить мониторов. Я удалил и переустановил драйвер, но это не сработает. Всякий раз, когда я загрузиться в Windows 7, Windows по-прежнему обнаруживает обоих мониторах, так что я знаю, это не кабели. Это должно быть водителей или Ubuntu. На мой вопрос, Что мне нужно сделать, чтобы это исправить? Я новичок в Linux, кстати.

Видеоадаптеры: NVIDIA видеокарты GeForce 8800 ГТС 512.

Я зашел в Параметры системы/дополнительные драйверы, а затем активировать технологию NVIDIA ускоренный графический драйвер (версия ток) [рекомендуется]

+665
sarink 29 янв. 2016 г., 17:53:59

У меня была такая же проблема, я пробовал все, что я читаю в интернете и ничего не получалось. Вот как я получил свой ноутбук работает (новый Dell E5510 с i5 графика Intel ГМА HD).

  • Мне пришлось (и это звучит, как вы уже сделали) редактировать grub из консоли восстановления. Это позволило мне на самом деле загружается в пользовательский интерфейс.

  • Добавить пакет xorg-кромкообрезных ППА для работы apt-источников: https://launchpad.net/~Убунту-х-СОБР/+архив/х-обновления

  • Обновления ядра до 2.6.35-14 (образ ядра в АПТ-Гет)

  • Изменение видео драйвер "Intel" на свой файл xorg.конф

Позвольте мне знать, если вам нужны точные данные на любом из шагов. Это заняло у меня около 3 дней, чтобы выяснить, (я сделал несколько устанавливается, пробовал разные ядра, и используемых конфигураций тонн из xorg). Выше-это единственное, что работал для меня.

+570
Richie Bartlett 16 февр. 2010 г., 19:05:20

Фон

Не могли бы вы дать больше информации - "руководство пакет предположить, что двоичные файлы должны идти в /opt" ?

Я думаю, что Debian и основанных на Debian, не используйте директорию /opt. По LinuxFilesystemTreeOverview /1/:

"/opt может быть использован для хранения, помимо программного обеспечения для вашей системы, который не обрабатывается менеджер пакетов".

Связывание

Если вы хотите использовать каталог /opt, вы могли бы сделать симлинки /2/, /3/, /4/ в /usr/Бен и т. д.

Примеры

Проект Неон /5/ упаковка версий развития Amarok и KDE в /опт, поэтому они могут быть использованы бок о бок стабильной версии.

Неон имеет СПЭ /6/ так что вы могли бы скачать исходные пакеты и проверять их.

Ссылки:

  1. https://help.ubuntu.com/community/LinuxFilesystemTreeOverview
  2. http://forums.debian.net/viewtopic.php?f=19&t=45964
  3. http://man.he.net/man1/dh_link
  4. https://wiki.ubuntu.com/PackagingGuide
  5. https://wiki.kubuntu.org/Kubuntu/ProjectNeon/
  6. https://launchpad.net/~неон/+архив/ППА

--Редактирование--

Мысли после прочтения http://developer.ubuntu.com/publish/my-apps-packages/.

"Быть в состоянии быть установлен в /opt/"

просто означает, что источник должен работать от каталог /opt/. Это не будет в пути $Path, если вы звоните ему с полным путем.

Здесь разработка версии Амарок устанавливается в каталог /opt и Экзек /1/,/2/ ключ:

Проект-неон в exec=/opt в//ОГРН/Амарок %у

enter image description here

Но это только мое впечатление !

Более одной

  1. http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-latest.html
  2. http://standards.freedesktop.org/desktop-entry-spec/latest/ar01s06.html
+534
Joe Suarez 17 февр. 2019 г., 18:35:50

Возможные Дубликаты:
Dell ноутбук Inspiron N5010 перегрева

У меня Dell ноутбук Inspiron N5010 с АТИ Радеон 5470 1 ГБ Видеокарта. Я двойная загрузка Windows 7 и Ubuntu 11.10 64bit и для видеокарты я использую открытых графических драйверов, которые уже установлены.

После установки Ubuntu я заметил, что ноутбук перегревается, а Ubuntu работает, но с окнами это нормально. Температура всегда около 58 градусов по Цельсию, а вентилятор ноутбука постоянно работает. Может ли это быть из-за видеокарты? Пожалуйста, помогите мне решить эту проблему?

+498
Vladimirrr 31 окт. 2019 г., 3:31:52

Вы можете изменить скорость анимации из меню "Системные настройки" приложения. Откройте [к] меню, выберите "Системные настройки" (или введите параметры системы и нажмите Enter). В приложении, выберите "эффекты рабочего стола". Эта страница конфигурации "скорость анимации", где вы можете выбрать все, от reaally, крайне медленные, на "мгновение".

В качестве дополнительного бонуса, на вкладке "эффекты" в окне настройки, там есть галочка "скользящего окна". Если вы не можете найти настройку анимации, которая работает для вас, вы можете попробовать выключить полностью раздвижные анимации, отключив, что конкретное действие (снимите флажок для "скользящего окна").

+490
666nordless666 10 февр. 2018 г., 23:21:03

Это поведение по умолчанию, если вы используете помощью mod4+# (помощью mod4 = супер = на "Windows" ключ, # - номер в лаунчере) ярлык для открытия любого приложения.

+454
James Sumners 12 июн. 2010 г., 4:13:30

Когда нет пользователей в моей системе, я бы жесткий диск к spindown с низким уровнем государственной власти. Я понимаю, что это не может быть 100% достижимо за 24 часа, но кажется разумным, что система может бездействовать в течение нескольких часов в то время, когда он не используется.

Моя система-это безголовый и работает ограниченное количество услуг. Основные услуги, являются: как exim4, и mythtv-backend с НФС, Самба, чашки, командой apt-cacher-НГ

Предположим, что диски уже разрешено войти в режим ожидания. Кроме того, ее не приемлемой для увеличения обратной записи тайм-аут, поскольку моя система не на ИБП.

+442
plindsay 27 сент. 2014 г., 6:46:21

С помощью ... цветовая опция работает для меня, когда я запускаю грэп внутри скриптов.

Вот пример того, что вы хотите.

грэп -Н --цвет=авто "шаблон" файл
+340
Diyah R Pera 11 июл. 2019 г., 21:18:28

Несколько версий назад, когда я хотел перезапустить, остановить, начать обслуживание, я хотел бы сделать что-то похожее на это:

суда /и т. д./init.д/apache2 не хватит , чтобы остановить Апач услуги суда /и т. д./init.д/сетевые старт для запуска сетевых сервисов

И т. д...

Но теперь он изменился. Как я могу запустить, остановить, перезапустить какую-то службу в последней Ubuntu с новым образом.

+307
damjtoh 27 февр. 2010 г., 19:07:06

Если он такой же, как http://bootinfoscript.sourceforge.net/, то ее можно загрузить и запустить вручную на 10.04.

+252
Aossey 2 мая 2016 г., 20:32:39

Это возможно, технически, но это отнюдь не простая операция. По моим сведениям, есть несколько приложений, доступных в репозиториях для этой цели, но результаты могут отличаться.

Для достижения наилучших результатов, вы должны использовать приложение, которое имеет встроенную поддержку кластеризации, такие, как некоторые сетевые визуализации и компиляторы. Я не знаю ни одного из них от руки, но я знаю, что, например, это можно сделать с помощью блендера и пользовательские средства визуализации.

На выпуске настольных и сервер - проще с версией на сервере, поскольку у вас есть различные решения для облачных вычислений, но если вы думаете об этом, вы могли бы добавить их в настольной версии, так что возможно ваше решение будет предполагать использование серверных компонентов на рабочем столе.

К сожалению, видя, как я раньше этого не сделал сам, я не могу (на данный момент) даст вам конкретные инструкции. Однако эти ссылки: https://help.ubuntu.com/community/Clustering и http://ubuntuforums.org/showthread.php?t=1030849 как отметил Ури, должна прийти в полезно.

+234
Yaron Yosef 12 февр. 2016 г., 3:37:26

Это звучит больше как машина не может разрешить имена узлов... Так что используйте ваш любимый редактор на поставку сервера имен.

судо ВИМ файл /etc/файл resolv.конф

Содержимое этого файла...

сервер 8.8.8.8
имен 4.4.4.4
домен example.com
поиск example.com

И, возможно, отредактировать /etc/hosts и добавить имя хоста и IP-адрес:

судо ВИМ /и т. д./хостов

И строку добавить (использовать реальный IP-адрес)...

192.168.1.100 обмен exchange.example.com 
+230
Alina Cretu 13 окт. 2016 г., 19:04:31

Я скачал и установил темную тему Адвайта. Он работал, но у меня была проблема. Заголовок должен был почернеть, но это не так. Я последовал шаги в этом ОМГ! Убунту статьи. Есть скриншот на сайте с названием бара черный. А вот скриншот из моего Ubuntu.

enter image description here

Как видите, я применил тему Адвайта в теме "окна" тоже, но он остается как по умолчанию Адвайта.

Почему это происходит и что я могу сделать, чтобы это исправить?

+215
pwan001 dev 25 июн. 2015 г., 9:58:40

Где вы хотите запретить доступ на запись - неясно. Как пользователь oxwivi вам не разрешено писать в /lib в /usr, в /var, /bin и т. д., Но судо нужен доступ на запись для обновления.

Или настройки нужно изменить в /etc.

И есть динамические папки в /proc /sys в каталоге /dev , в то время как логи пишутся в /var/log и так далее ...

И каждый пользователь должен запись в /tmp


(Правка после diskussion)

чмод а-Вт -Р /раздела
чмод у+ж /раздела/1 /раздел/2
  • это-ж значит все (Пользователь, группа, остальные) - := удалить разрешение на W(обряд).
  • значит: рекурсивно, для каталогов/файлов в нем.
  • у+ш := добавить записи для пользователя, который является владельцем.

В передней части +и-, вы можете использовать Уго для пользователей, кто владелец, группа и другие (проблемы: путаница о?владелец/другие) или один для всех. +- означает, чтобы добавить или отменить разрешения, = значит, чтобы установить их. rwx по несколько сокращений для чтения, записи и выполнения.

Это в основном используемые из них. Более детально в человека чмод.

чмод УГ+РВ foo.txt 

добавляет разрешениями на чтение и запись для пользователя и группы.

чмод о=Х bar.txt 

устанавливает разрешение на выполнение для других.

+208
Suzanne Provost 8 дек. 2017 г., 6:48:29

Вы получите разные мнения на этот счет, но, если вам нужно, чтобы поделиться большие файлы ( > 4 ГБ) , жира (для vfat на Ubuntu) - это отличный вариант, поддержанный на обоих ОС из коробки.

+199
user105927 2 мая 2013 г., 2:18:43

я использовал Vim и все его плагины брат, если вы хотите более круче опыта и вы не хотите тратить все свое время на изучение всего в Редакторе попробовать редакторе gedit-плагинов доступен в репо и проверить свой сайт "лучшие программирования" :) Убунту пород

+197
leshaspiker 20 нояб. 2011 г., 3:57:42

Как глупо, как это звучит, всегда обновляйте вашей системы!

+193
gcw 14 июл. 2014 г., 12:50:08

Я просто установил Ubuntu 11.10, i386 на моем Dell широта E6500. Установка прошла нормально, но потом Х11 не начать.

в /var/журнал/Х. 0.орг говорит:

(УО) не удалось загрузить модуль "НВ" (модуль не существует, 0)
...
(Ээ) от Nvidia(0): не удалось загрузить модуль ядра NVIDIA!

Я установил нвидиа-текущая

apt-получить установку для NVIDIA-текущая

но не повезло.

На всякий случай: 10.10 работает просто отлично.

Спасибо!

+160
user35146 28 мар. 2016 г., 16:55:03

После того, как с Ubuntu 10.10 на Dell широты d830 портативный безотказно за пару недель, я выгонял его, чтобы найти мышь не реагирует, несколько перезагрузок спустя он начал работать снова, какие-то идеи?

ТИА@Делл-Ора:~$ сравнению с XInput список ⎡ виртуальных ядра указатель на id=2 [мастер-указатель (3)] ⎜ ↳ виртуальных ядра XTEST указатель ИД=4 [раб указатель (2)] ⎜ ↳ DualPoint палку с id=10 [раб указатель (2)] ⎜ ↳ AlpsPS/2 Альп DualPoint сенсорная панель с id=11 [раб указатель (2)] ⎣ виртуальных ядра клавиатура id=3 [мастер-клавиатуры (2)]
 Виртуальный ↳ основных XTEST идентификатор клавиатура=5 [раб клавиатура (3)]
 Видео автобус ↳ ИД=6 [раб клавиатура (3)]
 Кнопка ↳ рулевое ИД=7 [раб клавиатура (3)]
 Кнопка ↳ спать с id=8 [раб клавиатура (3)]
 ↳ В переводе набор 2 Клавиатура id=9 [раб клавиатура (3)]
 ↳ Делл горячие клавиши в WMI с id=12 [раб клавиатура (3)]
+118
Kirra Max 21 июн. 2017 г., 15:46:42

Показать вопросы с тегом